Resolved: Sale Products Reverting to Regular Price in Cart
Incident Report for Geins
Resolved
We experienced an issue between 04:00 and 08:20 this morning where products on sale were reverting to their regular price when added to the cart. The issue has since been resolved.
Posted Oct 07, 2024 - 02:00 UTC